Autumn Walker shared hosting now supports the latest version of PHP (version 7.0). The default version of PHP on our shared hosting remains at 5.6; version 5.6 will remain the default version at least until it reaches end of active support from the developers of PHP (December 31, 2016) at which time we will re-evaluate the default version on the servers. PHP 5.6 will remain a selectable option on your shared accounts until it reaches end of life (currently slated for December 31, 2018).

You can select the version of PHP you wish to use on your account on a domain by domain basis by following the instructions in this knowledgebase article: https://www.autumnwalker.ca/cortex/knowledgebase/131/How-do-I-change-the-version-of-PHP-on-my-account.html

Going forward, Autumn Walker will support all currently supported versions of PHP as per the listing available here: http://php.net/supported-versions.php

Sunday, October 2, 2016

« Back